Not possible to insert picture using wysiwyg editor - Same problem in your demo.

Hello While trying to edit class/course/lesson/slides descriptions, in cases where I try to use the wysiwyg "insert picture" button I get to the box that ask me to "browse server" to find a picture. I then see those pictures I have uploaded in the Archive, but there is no way to pick a picture for inserting. There is no button that says "OK", or "Save" or "Insert" or anything, and neither its possible to just doubleclick a picture to select it. Thus I am not able to insert any pictures into the editor text/html window. Drupal log reporting says nothing, as there has been no action, no insert, or other button to click on, so all I could do was close out the filearchive window without having done any action. I see the same problem here in your own online demo. And I have tried with both Firefox and Chrome browser. I have installed Opigno 1.21 on a Ubuntu 14.04 server running Webmin/Virtualmin. Webmin/Virtualmin does not accept +FollowSymLinks, so I had to replace that option with +SymLinksIfOwnerMatch in .htaccess files in "private" folder and /sites/default/files folder. This worked well, but not sure if this make any trouble with inserting pictures and external videos into wysiwyg editor? Any idea how to solve this? Thanks onkli

Use Bartik?

I had the same problem, I think it is an issue with the template/theme. I switched to Bartik, and the image uploader worked fine. You should be able to double-click it. you can also add them manually with the path to the images starting from your sites folder. /sites/.../.../sunset.png