SCORM API error on v 1.27

knme
Forums
Hi Upgrading from 1.25 to 1.27 scorm api failure occurs when starting scorm courses. All worked on 1.25. I cannot post the dump here since i get spam blocked . Dump is here: https://ufile.io/fho4v Thanks
admin

Hi knme,

Hi knme,

We have improved the scorm player since version 1.27 and will come out next release. Can you please try aplying the 3 last commits here and let us know if it worked?

https://www.drupal.org/node/1699634/commits

Best regards

knme

Hi there

Hi there We reverted back to 1.25 and will stay with it till next release. All now works fine again. Thanks Rgds
knme

I can confirm that the commit

I can confirm that the commit worked and the player on 1.27 is now functioning on all tested SCORM packages. We've not decided if we'll stay with 1.25 or move to 1.27 yet. Are there any critical reasons why? Rgds
Profile picture for user James Aparicio
James Aparicio

Hi knme, 

Hi knme, 

Its better to keep Opigno updated with the latest version.

 

Best regards