Opigno and Drupal Commerce error after install

Profile picture for user mgregoire83
mgregoire83
Forums

Hi ! After Opigno install I've typed the following commend :

composer require drupal/commerce this error message is diplayed : [InvalidArgumentException] Could not find package drupal/commerce. Did you mean one of these? drupal/commerce_taxcloud sc_drupal/commerce_spectrocoin_drupal An idea of the problem and an idea to solve it. Many thanks for the help. Michel G

admin

Hi mgregoire83,

 

This "commerce_taxcloud sc_drupal/commerce_spectrocoin_drupal" is not and never has been part of the Opigno distribution. 

Can you provide details on what you mean by "After Opigno install." What version and how you are instaling.

 

Best regards