install error with 3.0.0-rc1

Profile picture for user lewdon
lewdon
Forums
  • Installing drupal/console-extend-plugin (0.9.5): Extracting archive PHP Fatal error: Cannot declare class Drupal\Console\Composer\Plugin\ExtenderManager, because the name is already in use in /www/wwwroot/330.huimanfen.com/opigno-composer/vendor/drupal/console-extend-plugin/src/ExtenderManager.php on line 8 -bash: use: command not found
admin

Hi lewdon,

 

Can you provide details on the commands you are running as well as composer version? Have you tried clearing composer cache?

 

Best regards