Help Editting My Courses Page

I'm having trouble with the My Courses page. It looks really sloppy and has some weird code that I can't figure out how to get rid of. Here is a screencap of how it currently looks: ( I'd like for it to look more like this (, or at least get rid of the "Teachers:" descriptor. How can I do this?
Profile picture for user James Aparicio
James Aparicio

Hi TheKey,

Hi TheKey,

If you go to structure -> views. You find the my couses view. There you can choose what to display.

To fix that code that is showing you can edit the field and change <? by <?php or enable in your php.ini short_open_tag=On. 

Btw, we replaced the view php fields in our latest release (1.18).

Best regards


Thank you! I was able to

Thank you! I was able to resolve the problem.