Exposed filter not show

I create a view page in opigno 1.21, set an exposed filter, got a exposed filter block, and put the block on content. The Better Exposed Filter module is enabled, too. But the exposed filter is not show up. What can I do the show the exposed filter? Thank you.

Hi Syneride,

Hi Syneride,

Try to activate the Ajax in your block settings, under the tab "Advanced" (like shown on the screenshot here).

Image removed.

Best regards,