composer installation opigno 2.5 problem

I just tried installing opigno on wamp using composer (composer create-project opigno/opigno-composer opigno). All seems to go well, and in the browser I see the typical drupal setup -here is when I can't get past the requirements, as apparently the module groups is missing. The exact error message is Required modules not found. The following modules are required but were not found. Move them into the appropriate modules subdirectory, such as /modules. Missing modules: Ggroup When I saw this I did composer require drupal/group inside my opigno folder, and the module group is definitely sitting in \modules\contrib\group, but I still get the same error. Is Ggroup something different from group? I saw on that Group is the right Drupal module. What am I missing here? I really would like to check Opigno out! Thanks for any suggestion! Geert

I have the same problem. I

I have the same problem. I use Mac and in my opinion is something related with git. Maybe you don’t have correctly installed git so when you write the composer command is not capable of executing in the right way.

I really don't know. I am not

I really don't know. I am not all too familiar with all that is happening behind the scenes during installation. When I install it, all seems to go well, and it's just on a couple of occasions that it cannot apply a patch (which would be normal if the patch has been committed in the meantime).