1 post / 0 new
spensort
spensort's picture
Offline
Last seen: 11 months 1 week ago
Joined: 03/11/2017
Warning: array_keys() expects parameter 1 to be array

Hi,

I just added a couple of new contrib modules to my Opigno D7 installation: Stage File Proxy & Entity Dependency API.

Each time I get the following warning. once or multiple times when I try to run the update.php script.

Warning: array_keys() expects parameter 1 to be array, null given in drupal_schema_fields_sql() (line 7249 of /home/liikanjitsu/public_html/mindsets.eu/pedles/dev_d7-opigno/includes/common.inc).

I have no idea what it means or what is causing it all of a sudden.

Any ideas on what it is and how to resolve it?

Kr, Chris