4 posts / 0 new
Last post
upasius
Offline
Last seen: 1 month 3 weeks ago
Joined: 07/23/2020
Newbie - Installing Opigno on platform.sh

I am new to both Opigno and Drupal. Have just installed Opigno on platform.sh. The installation has completed without errors. But when I try to use the site URL's etc., it is asking me log in with Drupal credentials. As a part of the installation, I have not had to set up any Drupal credentials. Also, the information / documentation on the site does not suggest that I have to do any specific step relevant to this. What am I missing? Any pointer to do the correct documentation on this would also be appreciated.

asikuy
Offline
Last seen: 1 month 3 weeks ago
Joined: 08/17/2015
Newbie - Installing Opigno on platform.sh

how did you install Opigno? With composer or did you download a tarball?

upasius
Offline
Last seen: 1 month 3 weeks ago
Joined: 07/23/2020
Newbie - installing Opigno on platform.sh

Apologies in not getting back earlier on this. I had installed using the composer. But in fact, my problem got resolved. It apparently had to do with some Cookie settings in my browser. When my installation was running, the script was trying to set cookie for some (sub)domain and my bowser had disabled cookies by default. But the installation did not show any errors and all seemed ok (no relevant messages in the logs either). After removing and re-installing the packages all over again, I could see an error when I tried to access a link. Then I switched to another browser with cookies enabled and it just worked - no issues! Thanks @asikuy for the response.

asikuy
Offline
Last seen: 1 month 3 weeks ago
Joined: 08/17/2015
platform.sh

good to hear. make sure that you clear cache when you work on opigno, i've lost many hours "trying to fix" an issue, when all it took was clearing cache