6 posts / 0 new
Last post
paaanch
Offline
Last seen: 1 year 1 week ago
Joined: 08/14/2018
Cannot restore Opigno LMS

Hi,

How could I restore my old Opigno from old server to new server? I tried to copy all the files from the old server and export database but it returns me an error HTTP 500 when I tried to login in the new server.

Thank you

axel
Offline
Last seen: 4 days 13 hours ago
Staff
Joined: 09/25/2013
Hi,

Hi,

You should look at Apache error log to know the precise error.

You can post it on this forum if you want some help to fix the issue.

paaanch
Offline
Last seen: 1 year 1 week ago
Joined: 08/14/2018
Apache Error Log

I only see this on my error log

::1 - - [14/Aug/2018:15:27:14 +0000] "OPTIONS * HTTP/1.0" 200 - "-" "Apache/2.4.6 (Red Hat Enterprise Linux) OpenSSL/1.0.2k-fips PHP/5.6.37 (internal dummy connection)"

axel
Offline
Last seen: 4 days 13 hours ago
Staff
Joined: 09/25/2013
There should be another error

There should be another error somewhere else.

You should check your virtualhost config to know the precise error log file.

Check also the PHP config to make sure that the error log is correctly configured.

paaanch
Offline
Last seen: 1 year 1 week ago
Joined: 08/14/2018
Database restored

Hi i successfully dumped my database on my opigno, However links are not working. It says "The requested URL /dashboard was not found on this server."

axel
Offline
Last seen: 4 days 13 hours ago
Staff
Joined: 09/25/2013
Hi

Hi

Did you enable clean URLs ?

You can learn more here:

https://www.drupal.org/docs/7/configuring-clean-urls/enable-clean-urls