3 posts / 0 new
Last post
elitraining@out...
elitraining@outlook.com's picture
Offline
Last seen: 4 years 8 months ago
Joined: 08/14/2014
Cloud User - Password issue

I have forgotten a user password for the admin on a cloud hosted instance.

When I click on the forgot password link - it sends me an email just fine, with a link to log into my account. I tstates that it will include a temporary password.

The link automatically logs me in, but does not give me a password to use. The link to change my password requires that I have my old password and the link there for a forgotten password, only starts the process over again.

How is any use able to change their password - if they forgot it, and you require it to change the password?

Thank you,

Windows 8 Chrome Browser

elitraining@out...
elitraining@outlook.com's picture
Offline
Last seen: 4 years 8 months ago
Joined: 08/14/2014
Chrome issue

I got it to work in IE. It seems to be an issue that I am having in Chrome.

Will test again later.

axel
Offline
Last seen: 4 days 14 hours ago
Staff
Joined: 09/25/2013
Hi,

Hi,

First of all I moved your topic in the "Opigno Cloud" area of the forum.

After using the "Request new password" procedure, you receive an email with a link that leads you to a page with a "Log in" button. You should click on this button you will be automatically connected and arrive on a page where you can define a new password without giving the old password.

You should immediately define the new password before browsing on the platform. If you do not change it immediately and come back to the user page, changing password will require to type the old password.

It should be working with Chrome.

Don't hesitate to give us more details if you can reproduce a problem with Chrome.

Best regards,